Follow

Wireless FAQ

Each cab MUST have a unique Cab address. The address range is based on which DCC System is being used.

1. The RB02- Radio Base Station can have a maximum of 16 Procabs running radio.  While using radio cab address, use 2-17 for Procabs due to limitation of LCD display memory usage.All other wireless throttles can use 2 - 49. We use 18 - 49 for intermediate cabs to reserve the lower slots for full size cabs.

2. To reset Cab ID:  hold down select loco while plugging in cab. Enter 00 as cab ID. This resets the cab and sets it to the default of 2.

3. To clear possible cab id conflicts from a command station: 1. Prog/esc 5 times, to go to “set cmd station” 2. Press enter 33 times, to scroll thru the menu options. The very last one is “clear all cab memory” 3. Reboot command station  4. Each cab will need to be plugged in one time, to register its existing cab id stored in the cab.

4. RB02 - Radio Base Station - Use a maximum of 16 Procabs running radio. For the larger Procabs on wireless  you must use cab address 2-17 due to limitation of display memory. All other wireless throttles can use 2 - 49. It is best to use 18 - 49  for engineer cabs to reserve the lower IDs for Procabs.  FYI-  an RPT1-x is an RB01 converted to an end of cab bus repeater. An RB02 can handle 48 wireless cabs grand total.

5. A stubby 1/4 wave roughly has 30% less range then full 1/2 wave antenna

6. To get radio firmware version - turn off DCC system, hit red button on throttle. The current version is 1.5  and has much better range. The base station version does not matter.

7. Wireless layout id ALWAYS needs to be 00. Do not attempt to use any other number.

8. To set layout id on Rb02 plug a Radio Procab into port A of the RB02 with the command station off.

Do your wireless cabs worked when the plugged in? Do you have other wireless cabs that are working ok? Are all wireless cabs having this issue? If your wireless cab has an external antenna, or has an older version of the wireless you might have an older firmware version with a "layout ID"

It could be a "layout ID " issue - the ID must be set to 0 on the cab and the RB02 if both have the layout ID option. Do not attempt to use any other number.

==================================================

Setting the layout ID on the RB02

1- Unplug the RB02 from the Cab Bus. Do not turn off system power.
2- Plug a ProCab into the PORT A connector of the RB02 using any standard Cab Bus cable.
If a repeater cable is already plugged into this expansion port temporarily remove it.
3- Restore the Cab Bus connection to the RB02.

****  If you DO NOT see the Layout ID option, you have an updated version 2.0 or 2.1 , and it has been removed.
4- Type the desired Layout ID number (factory default) then press ENTER.
5- Unplug the ProCab from PORT A to enable radio operation of the RB02 . The radio will not
operate until the cab is unplugged.
6- Restore the repeater connection to PORT A if it was removed

==================================================

Setting the layout ID on the ProCab
Turn command station OFF.
The layout ID is set by pressing “EXPN” and selecting option #2 (SETUP RADIO).
Press “ENTER” to skip setting/changing the automatic shutdown timer.

Press 0 to set the Layout ID.  Press enter and the cab should return to normal   operation. ****  If you DO NOT see the Layout ID option, you have an updated wireless cab version firmware 1.5 or later and it has been removed.

===========================================

If you have the layout ID option in one piece of hardware but not the other, you have mismatched wireless versions. ALL items with the Layout ID option still available MUST be sent to NCE for a firmware update so all components will operate together correctly. If ALL components still have the layout ID option everything will still work fine provided the Layout ID is set to 0.  Do not attempt to use any other number.

 

 

  

 

Was this article helpful?
0 out of 1 found this helpful
Have more questions? Submit a request

Comments